Download Navigation
Home | Support | Tech Notes | MachFive 1.2.3 and Logic 7.1.1
Document Actions

MachFive 1.2.3 and Logic 7.1.1

Beginning with the Logic 7.1.1 update, the MachFive AU may not pass its AU validator. It passes without issue in 7.1 or earlier.

You can enable MachFive in the AU Manager anyway, and continue to use MachFive in Logic with no ill effects. Note that MachFive will then appear under "Incompatible" instead of "MOTU" in your list of AU instruments.

With MachFive 2.0 and later, this is not an issue.