Back to All Articles

MOTU and macOS Catalina

Apple has released macOS® Catalina (version 10.15). MOTU is continuing to work with Apple towards compatibility between current MOTU products and macOS Catalina, and to provide a smooth transition for your MOTU products when you upgrade to macOS Catalina.

Please refer to your specific MOTU product(s) below for the latest compatibility information, as of December 11, 2019. This web page will be periodically updated, as further information becomes available.

As always, if you have any questions, please contact MOTU customer service or technical support.

Last updated December 11, 2019

Digital Performer

Digital Performer 10.1 appears to be compatible with macOS Catalina, although final compatibility testing is still on-going. Please note that you will see an alert when you first launch DP, which you can ignore and click OK to dismiss. For further information, please read this Apple tech note.

Earlier versions of DP are not officially qualified for macOS Catalina, although DP 10.01 appears to run fine under macOS Catalina.

PLEASE NOTE: the UVI Workstation plug-in, which is needed for the MOTU Instruments Soundbank, is not currently compatible with macOS Catalina. Please check with uvi.net for late-breaking news regarding compatibility.

Other third-party audio plug-ins may not be compatible with Digital Performer when running on macOS Catalina. If you are experiencing issues, try removing the plug-in from your system, or try disabling all third-party plug-ins (safe mode).

Performer Lite

Performer Lite appears to be compatible with macOS Catalina, although final compatibility testing is still on-going.

PLEASE NOTE: the UVI Workstation plug-in, which is needed for Performer Lite's include instruments soundbank, is not currently compatible with macOS Catalina. Please check with uvi.net for late-breaking news regarding compatibility.

Other third-party audio plug-ins may not be compatible with Performer Lite when running on macOS Catalina. If you are experiencing issues, try removing the plug-in from your system, or try disabling all third-party plug-ins (safe mode).

MOTU virtual instruments (MachFive, etc.)

MachFive, Ethno Instrument, BPM, Electric Keys and Symphonic Instrument appear to be compatible with macOS Catalina, in the same fashion they have been compatible with other recent macOS versions. Be sure to download and install the latest License Manager from iLok.com. Final compatibility testing is still on-going.

M2 and M4

The new M2 and M4 bus-powered USB audio interfaces are compatible with macOS Catalina. They are USB audio class compliant for plug-and-play operation with no driver installation needed. However, a driver is available that provides lower latency peformance and loopback channels under macOS Catalina.

MOTU Pro Audio interfaces

The Pro Audio models listed below are compatible with macOS Catalina. Be sure to download and install the very latest shipping drivers. You must install these latest drivers before you can use your MOTU product listed below with macOS Catalina.

PLEASE NOTE: if you are installing MOTU hardware drivers on your macOS Catalina system for the first time, please read this tech note for important information about enabling the driver in your system's security settings. This procedure is not necessary if the driver has already been installed in your macOS Catalina system and you are merely updating it. 

  • 1248
  • 8M
  • 16A
  • 24Ai
  • 24Ao
  • Monitor 8
  • 112D
  • Stage-B16
  • 624
  • 8A
  • M64
  • 8D
  • LP32
  • UltraLite-mk4
  • UltraLite AVB
  • 828es
  • 8pre-es

MIDI interfaces

The MIDI interface models listed below are compatible with macOS Catalina. Be sure to download and install the very latest shipping drivers. You must install these latest drivers before you can use your MOTU product listed below with macOS Catalina.

If you are installing MOTU hardware drivers on your macOS Catalina system for the first time, please read this tech note for important information about enabling the driver in your system's security settings. This procedure is not necessary if the driver has already been installed in your macOS Catalina system and you are merely updating it.

  • MIDI Express XT
  • MIDI Express 128
  • micro express
  • micro lite
  • FastLane
  • Legacy MOTU USB MIDI interfaces

USB and "Hybrid" audio interfaces

We are working with Apple to complete 64-bit versions of the drivers and supporting software for the MOTU audio interfaces listed below, and will have an update to share soon. In the meantime, please note that the MOTU products listed below will not work on macOS Catalina. If you wish to continue using them, please continue to do so on macOS Mojave. Please check this web page for late-breaking information about macOS Catalina compatibility for these models.

  • 828x
  • Track 16
  • MicroBook II
  • MicroBook IIc
  • 8pre USB
  • 4pre
  • Audio Express
  • UltraLite-mk3 Hybrid
  • 896mk3 Hybrid
  • 828mk3 Hybrid
  • Legacy MOTU USB audio interfaces

Related articles & latest news: